AccueilAccueil  PortailPortail  FAQFAQ  S'enregistrerS'enregistrer  Connexion  

Partagez | 
 

 Problème Shadow SP01

Aller en bas 
AuteurMessage
barnab
Petit Bavard


Nombre de messages : 90
Localisation : Charleroi
Date d'inscription : 31/03/2013

MessageSujet: Problème Shadow SP01   17/3/2018, 7:23 am

Bonjour à tous,

Alors voilà, j'ai un shadow passé en SA depuis 1 mois ou deux (ressorts allégés, détente SA, marteau SA). Super chouette mais la semaine passé, 2 cartouche sur 50 qui ne percute pas (pas de trace sur l'amorce). Je me dis qu'il est sale et que le percuteur n'est pas sorti, grand nettoyage du pistolet et du logement du percuteur.

Hier je l'essaie à nouveau et là c'est carrément une cartouche sur deux qui ne percute pas.

Après quelques cartouches, je remarque que lorsque j'appuie sur la détente, le marteau se rabat en "cran demi-armé" (c'était donc pas la faute du percuteur). En fin de séance il y avait même des fois ou le marteau restait bloqué en position armé, pas moyen de faire partir le coup.

Je me dis donc que ma détente est peut-être mal réglée et que le sear ne recule pas suffisamment lorsqu'il libère le marteau. J'ai mis un petit coup de clé alen sur la vis de la détente pour qu'elle puisse reculer plus. Je ferai un essai ce soir au stand on verra bien!

Chose bizarre c'est que cela ne se produit qu'au tir, quand je fais des essais sans cartouche le mécanisme fonctionne tout à fait normalement.

Voilà, si quelqu'un a un avis éclairé, je suis preneur Very Happy
Revenir en haut Aller en bas
Pilou
Actif
Actif


Masculin Nombre de messages : 1112
Age : 60
Localisation : CHARLEROI
Date d'inscription : 06/04/2014

MessageSujet: détente CZ   17/3/2018, 9:27 am

barnab a écrit:
Bonjour à tous,

Alors voilà, j'ai un shadow passé en SA depuis 1 mois ou deux (ressorts allégés, détente SA, marteau SA). Super chouette mais la semaine passé, 2 cartouche sur 50 qui ne percute pas (pas de trace sur l'amorce). Je me dis qu'il est sale et que le percuteur n'est pas sorti, grand nettoyage du pistolet et du logement du percuteur.

Hier je l'essaie à nouveau et là c'est carrément une cartouche sur deux qui ne percute pas.

Après quelques cartouches, je remarque que lorsque j'appuie sur la détente, le marteau se rabat en "cran demi-armé" (c'était donc pas la faute du percuteur). En fin de séance il y avait même des fois ou le marteau restait bloqué en position armé, pas moyen de faire partir le coup.

Je me dis donc que ma détente est peut-être mal réglée et que le sear ne recule pas suffisamment lorsqu'il libère le marteau. J'ai mis un petit coup de clé alen sur la vis de la détente pour qu'elle puisse reculer plus. Je ferai un essai ce soir au stand on verra bien!

Chose bizarre c'est que cela ne se produit qu'au tir, quand je fais des essais sans cartouche le mécanisme fonctionne tout à fait normalement.

Voilà, si quelqu'un a un avis éclairé, je suis preneur Very Happy
Salut,

9 chances sur 10 que la visse de butée(arrière) de ta queue de détente ait tourné (car pas bien fixée avec de la Loctite),
donc......desserrer la visse et tester......si ok.......prendre son repère et fixer avec Loctite (à la seringue+fine aiguille).
L'autre option étant que c'est l'autre visse(avant) qui ait tourné et empêche l'arme de cycler normalement.
Je pense de toute façon que tu puisses exclure une faiblesse de percussion due au ressort principal même si tu
as mis un 10 Lbs avec lequel en principe "tout passe".

Pilou
Revenir en haut Aller en bas
barnab
Petit Bavard


Nombre de messages : 90
Localisation : Charleroi
Date d'inscription : 31/03/2013

MessageSujet: Re: Problème Shadow SP01   17/3/2018, 9:30 am

Salut Pilou,

Merci du conseil, je pense bien que c'est ça, j'en saurai plus ce soir après essai.

Barnab
Revenir en haut Aller en bas
barnab
Petit Bavard


Nombre de messages : 90
Localisation : Charleroi
Date d'inscription : 31/03/2013

MessageSujet: Re: Problème Shadow SP01   18/3/2018, 9:46 pm

Bon, pour ceux que ça intéresse,

Après avoir retourné les vis de réglage de la détente dans tous les sens, je suis rentré du stand sans avoir résolu mon problème. J'étais vénère

Puis chez moi je me suis rendu compte qu'il ne faisait plus son "reset", j'ai chipoté, démonté, remonté toute l'arme et rien ???

Finalement, je me suis rendu compte que le ressort sous la barre de transfert n'appuyait pas suffisamment sur celle-ci et donc pas de reset! En fait c'était la vis de maintien du ressort (Pièce n°35 pour les connaisseurs : Magazine Catch Spring Screw) qui était desserrée et donc le ressort se laissait aller.

Redémontage un petit coup de tournevis plus loctite (elle ne m'aura plus celle-la) et le reset revient

Plus qu'à essayer samedi prochain mais j'ai bon espoir!
Revenir en haut Aller en bas
Pilou
Actif
Actif


Masculin Nombre de messages : 1112
Age : 60
Localisation : CHARLEROI
Date d'inscription : 06/04/2014

MessageSujet: Vis   19/3/2018, 6:44 am

barnab a écrit:
Bon, pour ceux que ça intéresse,

Après avoir retourné les vis de réglage de la détente dans tous les sens, je suis rentré du stand sans avoir résolu mon problème. J'étais vénère

Puis chez moi je me suis rendu compte qu'il ne faisait plus son "reset", j'ai chipoté, démonté, remonté toute l'arme et rien ???

Finalement, je me suis rendu compte que le ressort sous la barre de transfert n'appuyait pas suffisamment sur celle-ci et donc pas de reset! En fait c'était la vis de maintien du ressort (Pièce n°35 pour les connaisseurs : Magazine Catch Spring Screw) qui était desserrée et donc le ressort se laissait aller.

Redémontage un petit coup de tournevis plus loctite (elle ne m'aura plus celle-la) et le reset revient

Plus qu'à essayer samedi prochain mais j'ai bon espoir!
Salut,

Normalement,cette vis ne bouge pas à moins de l'avoir préalablement déjà dévissée (et mal revissée).
Pour garantir sa stabilité,elle devrait même normalement dés l'origine être fixée par un coup de pointeau.
C'est en tout cas ainsi sur les derniers Shadow2.

Pilou
Revenir en haut Aller en bas
barnab
Petit Bavard


Nombre de messages : 90
Localisation : Charleroi
Date d'inscription : 31/03/2013

MessageSujet: Re: Problème Shadow SP01   19/3/2018, 6:55 am

Salut Pilou,

Je suis gaucher je l'avais dévissée pour inverser le bouton de chargeur! Elle était d'ailleurs assez dure à dévisser!
Je l'avais resserrer avec énergie mais j'avais pas mis de loctite à ce moment-là!

Revenir en haut Aller en bas
Philoumax
Nouveau


Nombre de messages : 47
Localisation : ath
Date d'inscription : 21/11/2016

MessageSujet: Re: Problème Shadow SP01   19/3/2018, 7:12 am

Merci de partager ton expérience j'ai la mm arme à la maison donc tjs bon a prendre. Tu nous dira si ça fonctionne 😉
Revenir en haut Aller en bas
barnab
Petit Bavard


Nombre de messages : 90
Localisation : Charleroi
Date d'inscription : 31/03/2013

MessageSujet: Re: Problème Shadow SP01   20/3/2018, 8:03 pm

Testé ce soir tout est rentré dans l'ordre Smile
Revenir en haut Aller en bas
Draqk
Nouveau
avatar

Nombre de messages : 12
Localisation : France
Date d'inscription : 04/05/2018

MessageSujet: Re: Problème Shadow SP01   4/5/2018, 2:58 pm

Il m'arrive le même problème.Idem point pour point.
Je suis repassé en DA/SA pour le moment et aucun soucis.
J'ai vérifié la vis 35 suite à la lecture du post mais elle est bien serré et le ressort joue bien son rôle.
Je vais prendre le temps de vérifier la gâchette pièce 11 et le cran de mon chien pièce 16 voir si un des deux n'est pas légèrement émoussé par usure.
Une idée de votre côté?
Merci 😊
Revenir en haut Aller en bas
Chris.
Nouveau


Masculin Nombre de messages : 34
Age : 47
Localisation : Hainaut
Date d'inscription : 17/07/2017

MessageSujet: Re: Problème Shadow SP01   4/5/2018, 5:07 pm

Bonjour,

J'ai eu le même problème, j'avais changé presque tous les ressorts, le trigger et le percuteur pour ressort light (pas le marteau), presqu' à la fin de mon premier tir, j'ai commencé à avoir des problèmes comme expliquer si plus haut !
Retour maison et verification complète, et en fait la vis du trigger (pièce ci-dessous) se vissaient ou se dévissait à sa guise avec les vibrations et les secousses, test sans vis et tout est rentré dans l'ordre !
Remontage de la vis (avec du téflon de plombier) a ras (exterieur) pour éviter le frottement du doigt !

Trigger

Depuis plus de soucis !

Chris.
Revenir en haut Aller en bas
Draqk
Nouveau
avatar

Nombre de messages : 12
Localisation : France
Date d'inscription : 04/05/2018

MessageSujet: Re: Problème Shadow SP01   4/5/2018, 5:18 pm

Re,
J'avais fait le test déjà en enlevevant même les 2 vis de réglages pour être sur.
Merci quand même, mais effectivement il est fortement conseillé de mettre une goutte de loctite sur ces 2 vis une fois bien réglé.
Je vais refaire une série de test j'attends une nouvelle détente droite avancé pour éviter plusieurs démontage successif.
A savoir que ma SA à très bien fonctionné pendant 3 mois.
Revenir en haut Aller en bas
Draqk
Nouveau
avatar

Nombre de messages : 12
Localisation : France
Date d'inscription : 04/05/2018

MessageSujet: Re: Problème Shadow SP01   8/5/2018, 8:00 pm

Si cela peu aider un jour:
A 1er vue c'est un problème qui peut arriver quand l'arme passe de DA/SA en SA après quelques milliers de coup tiré.
Pour ma part c'était juste la sécurité gauche, un peu fatigué après démontage/remontage suite à nettoyage.
Après renseignement pour savoir s'il pouvait avoir d'autre chose: le couple Boitier + sear qui à pris un peu de jeux, si c'est pas la sécurité.
Voilà pour info.

Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Problème Shadow SP01   

Revenir en haut Aller en bas
 
Problème Shadow SP01
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» XTR shadow plus
» joue très bien les fers mais pas les bois: problème de grip
» Problème M4 CQB/R DBOYS
» petit problème de peau (suite)
» Problème avec selle barefoot : je perds l'équilibre !!

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Armes et Tireurs de Belgique :: Les armes :: Armes de poing-
Sauter vers: